• We've upgraded to the latest version of the software that our website uses. This has reset all data so if you had an account before, you need to create a new one.

Network Version

Bxddo

Owner
Staff member
Owner
AutoAuxilium Network Version

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

You can join the AutoAuxilium Network using any Minecraft version from 1.8 to 1.16+. Having said this, we recommend that you use the version that the game-mode server is running on.

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━​


The AutoAuxilium Staff Team has allowed for players to connect to the network using any client version from 1.8 to 1.16.3+ so players can play on AAMC using their desired Minecraft version. However, players are bound to experience unusual and undesired consequences for using any client version opposed to the one which the server is running on.

For instance, 1.8 players will experience issues with glitching on lily pads, or players using any version below 1.13 will face issues with the new water mechanics. Unfortunately, there is no way to fix these issues as this is simply how the game works.

Below are the recommended versions for each of the gamemodes:
- Dungeons: 1.16.3
- Survival: 1.16.3
- Skyblock: 1.16.3
- Minigames: 1.8.9
((Recommended Client Versions can also be found on the Server Selector at the Hub))

Note: The AutoAuxilium Staff Team will make no effort to provide support for any other client version other than the recommended one for each of the gamemode servers. You understand and agree that you play using another client version other than the recommended one at your own risk.
 
Last edited:
Top